Homepage
search
ProductsShopNewsSupportCompany
English
Support

Contact
SheerVideo
PhotoJazz
English-Speaking Digital Film & Video User Groups

PhotoJazz

User Manual
Release Notes
Known Problems
Developer Support

User Manual

Introduction
New Features
Features
System Requirements
Installation
MIME Type
License Levels
Adobe Photoshop
Adobe Illustrator
Autodesk Cleaner
Apple PictureViewer
Extensis Portfolio
QuarkXPress
Apple QuickTime Player

Adobe Illustrator

Installation
Opening
Image Modes
Troubleshooting


PhotoJazz User Manual

Adobe Illustrator
Installation


PhotoJazz uses PhotoJazz, a Photoshop File-Format Plug-in module, to let Adobe Illustrator place and open perfect-fidelity compressed PhotoJazz image files.

The PhotoJazz plug-in is installed in the "BitJazz Tools 2.0" folder.

On the Macintosh, an alias to the "PhotoJazz" plug-in is installed in your "Adobe Illustrator:Plug-ins" folder, if that folder can be found. Similarly, aliases to PhotoJazz are installed in your "Adobe Photoshop:Plug-Ins:File Formats" folder, if any; in your "Adobe ImageReady:Plug-ins:FileFormats" folder, if any; and in your "Adobe ImageStyler:Plug-ins:File Format" folder, if any. In each case, if multiple copies of an application are found, the installer lets you choose among them. If the installer fails to find the appropriate folder, or if you want to add PhotoJazz support to another application that supports Adobe-Photoshop File Format plug-ins, simply Command+Option-drag the PhotoJazz icon into the appropriate plug-ins folder in the Finder to make an alias copy. Or choose File > Make Alias in the Finder and drag the alias into the appropriate folder.

In Windows, a copy of the "PhotoJazz.8bi" plug-in is installed in your "Program Files\Adobe\Illustrator\Plug-ins" folder, if that folder can be found. Similarly, copyies of PhotoJazz are installed in your "Program Files\Adobe\Photoshop\Plug-Ins\File Formats" folder, if any; in your "Program Files\Adobe\ImageReady\Plug-ins\FileFormats" folder, if any; and in your "Program Files\Adobe\ImageStyler\Plug-ins\File Format" folder, if any. In each case, if multiple copies of an application are found, the installer lets you choose among them. If the installer fails to find the appropriate folder, or if you want to add PhotoJazz support to another application that supports Adobe-Photoshop File Format plug-ins, simply press the PhotoJazz icon with the right-hand mouse button and drag it into the appropriate plug-ins folder in Windows Explorer, and then choose "Copy Here". Or select the PhotoJazz icon in Explorer and choose Edit > Copy, open the destination folder, and Edit > Paste it into the appropriate folder.

When you launch any of these Photoshop-host applications, it automatically registers the PhotoJazz plug-in for use in the application.


previous pagenext page

Copyright © 1998..2011 BitJazz Inc. All rights reserved.
Site design by BitJazz Inc.